[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dell Inspiron netinstall problem

On Mit, 01 Mär 2006, Oguz Yar?mtepe wrote:

> Hi. I tried to install  Debian Inspiron 16000 with Debian 3.1r1. The
> install process failed to find a hard disk to partition.
> Knowledge that is written at the device manager at win: Intel(R)
> 82801FBM Ultra ATA/ATAPI Storage Controller (under IDE/ATA drives
> section)
> And i can see a Toshiba MK6026GAX disk drive loaded under disk drivers section.
> I tried Sarge d-i rc2 installer but it was worse that rc1. It couldnt
> find the CDROM device itself :)
> When the install program failed to find a disk to partition i tried
> ctrl alt f2 and checked the lsmod output. There is no ide-detect,
> ide-mod, ide-probe-mod and ide-scsi listed. But ide_generic is loaded
> (and some more modules). modprobe ide-detect is failed. How can fix to
> load those modules or any method to install Debian to this system?

why do you use betas like rc1/rc2? there is a release out there...

Have you tried a 2.6 kernel for install? simple enter "linux26" in lilo after
booting the CD.

Florian Reitmeir

Reply to: