[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wmacpi and fvwm

Hi all,

I have run a dist-upgrade on a notebook (Toshiba Satellite 5100, but
I don't think the model matters much). Since then, the wmacpi program,
which I run in an fvwmbutton (using the fvwm2 window manager, of course)
behaves strangely:

    * The button is black.

    * When I start the wmacpi program manually, it comes up as a black

    * However, when I iconise that window, the icon (!) displays the
      normal wmacpi stuff (LED-lookalike battery status).

Any explanations for this? Any ideas? As a fairly obvious trick, I tried

    wmacpi -iconic

but the program just complains that -i was an invalid option (i.e. it
does not appear to use the standard command line processing of X programs).

I'd appreciate any hints.

Thanks in advance, Jan
 +- Jan T. Kim -------------------------------------------------------+
 |    *NEW*    email: jtk@cmp.uea.ac.uk                               |
 |    *NEW*    WWW:   http://www.cmp.uea.ac.uk/people/jtk             |
 *-----=<  hierarchical systems are for files, not for humans  >=-----*

Reply to: