[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X.org 6.8.2

Sven Arvidsson wrote:

gustavo halperin wrote:
I almost try it, but isn't the problem.
There is also a problem with a "LD_LIBRARY_PATH", the aren't contain the "/usr/X11R6/lib"
and nothing almost is work at the time that I add manually this path.
After it if I try manually for example the next command:
> setxkbmap <some parameters>
Always I receive the next error:
> Error loading new keyboard description.

That looks like some bug in the process of : "make install" from the X.org.
Before it I wasn't this problems with the XFree86 4.3.

Did you follow this guide?

Especially the steps about adding the corrects paths to
Hopefully debian packages for Xorg will show up in the exeperimental
archive soon.

Also, don't answer back to me directly, but back to the list so all
can read :-)

Yes, thanks,
I found it yesterday and then the think start to work for me, maybe in the future I will reinstall the X.org like is explain there from the begin, by now I just fix the '/usr/X11R6.8/lib/X11/xkb/xkbcomp' (I didn't put it in the local place) and also
add to the file '~/xsession' the next lines:
   export PATH=/usr/X11R6/bin/:$PATH
   export LD_LIBRARY_PATH=/usr/X11R6/lib/:$LD_LIBRARY_PATH
   export PKG_CONFIG_PATH=/usr/X11R6/lib/pkgconfig/

I didn't fix yet a little problem with the Hebrew chars, I made by now a little work
Secondary I'm currently using the 'trident' driver, instead the 'vesa' driver that I used before for my Toshiba Portege R100 (graphics driver name: Cyber-XP4), now I doesn't need to change to the virtual terminal (Ctrl+Alt+Fn) when I start X in order to see the correct colors, but the trident drivers work a little more slow. Any way I will
wait for the next versions of this driver.

By the way, so my problems with this installation was a bug of the X.org or what ???

Really thank for not forgot me.

 Gustavo Halperin

Reply to: