[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with rebooting

On 5/26/05, Giancarlo Bruno <giabruno@tim.it> wrote:
> I have tried to install Debian Sarge on my notebook, a Toshiba Satellite
> P10-792 with an Intel Pentium 4 processor, which has currently Windows XP
> running. I installed Debian from the CD and apparently it was all ok, but as
> I rebooted the system I got teh following error: 
> Code: 0f b6 9c 36 a1 9e 83 e0 ba ff 00 00 00 d3 e2 d3 e3 0f b6 84 
>  Segmentation fault 
> <6> Journalled Block Device driver loaded 
>  pivot-root: No such file or directory 
> /sbin/init: 431: cannot open dev/console: No such file 
> Kernel panic: Attempted to kill init! 

This may be completely unrelated, but in setting up Sarge on my
TP570E, I ran into the same exact problem and noticed that if I just
tried rebooting again... the problem went away.  It was really wierd. 
For the first week or so it would do this routinely and I'd need to
effectivly boot twice. The first time getting the Seg fault-> kernel
panic, the second time no problems.  I'm into the 2nd or so week using
it now and I don't seem to be having the problem.  It's wierd.
> Any hint? 
> thanks 
> Giancarlo 


Reply to: