[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Skype on Armada 7400



skype is a program that is not using a soundserver. so u will eather have 2 start it over 'artsdsp -m' or change the soundsystem. had the same problems changed then to the driver from opensound.com (its free but just for 4 month after that u need 2 install the new version) since then no problem at all. (unsing an fsc amilo a 1630 but still)

Willie McKemie <mckemie@austinfarm.org> schrieb am 05.05.05 12:05:41:
> 
> On Thu, May 05, 2005 at 11:42:55AM +0200, Jiri Svoboda wrote:
> > Willie McKemie wrote:
> > 
> > >Has anyone had any success with Skype on Compaq Armada 7400?  Or 
> > >similar 73xx, 7800, 7700?
> > >
> > What is your problem? Distribution? Kernel?
> 
> No sound calling echo123, though XMMS works fine.  
> Kernel 2.6.8 with Ubuntu Warty; 
> LibraNet 2.8 behaves similarly.
> Errors from Skype (with XMMS terminated):
> GETOSPACE: Device or resource busy
> 
> A desktop on my LAN almost (with a lot of static) works, so I don't 
> think it is a firewall problem.
> 
> You have Skype working on an Armada?
> 
> -- 
> Willie, ONWARD!  Through the fog!
> http://counter.li.org Linux registered user #228836 since 1995
> Linux system uptime  311 days 17 hours 02 minutes
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 


__________________________________________________________
Mit WEB.DE FreePhone mit hoechster Qualitaet ab 0 Ct./Min.
weltweit telefonieren! http://freephone.web.de/?mc=021201



Reply to: