[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pcmcia card and sound (kinda) not working?

hi, i have just switched to SimplyMEPIS 3.3 (after some warm
suggestion made to me by a couple of people on this mailinglist,
thanks alot :D).. mmm.. well, none of the linux flavour i tried works,
so this comes as a no surprise.. just solved my problem with
widescreen.. mmm.. well, basically, i have installed the card's driver
(after i used ndiswrapper scan thingy, it says i have the driver
installed), however, the card cannot be found, and i know it works
because windows works just fine.. i have an Emachines M5410.. it's a
d-link AirPlus card, and it's version number is DWL-G630.. when i boot
up the linux, on teh boot screen it says something like this multiple
cs: pcmcia_socket0: unsupported voltage key

on one occasion it says this:
cs: socket d8c85800:unsupported voltage key
cs: socket d8c85800 timed out during reset. try increasing setup_delay

i have no idea wat is causing the problem.. google doesn't help either.. 

anther problem would be with sound, i can get sound fine with earphone
plugged in, so sound card is working.. but my laptop buildin speaker
won't work.. anyone know why?

Thanks alot :D
www.programer.name - my own personal blog : )

Reply to: