[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mepis & Ubuntu on Compaq Armadas

Willie McKemie wrote:

On Fri, Jan 07, 2005 at 09:47:30AM -0600, RRPotratz wrote:

Interesting. Mine worked off the bat with 2.4.x. There are some issues with it though, as I remember reading something about it on the Mepis site (either mepis.org or mepislovers.org). My issue started when I wanted to switch between the "eraser head" on the road and an USB wireless at home. No easy way. Mepis DOES have a new recently released iso out there that may address some of these problems, but I have not had time to take a look at it though.

I've been very happy with mepis overall though, as most things (even a wireless nic!) "just worked".

I recently bought a D-Link DWL-122 with the intention of using it on my Compaq IA1 ("internet appliance" flashed to Midori Linux). So far, it has not worked on the 7400/Ubuntu or the IA1/Midori.

I also bought a USB to traditional keyboard and mouse adapter for the IA1 (the infra-red keyboard is of limited use). I was surprised to find that it worked both with the IA1 and the 7400/Ubuntu/2.4.x. That is, Ubuntu/2.4.x does not work with the eraser head, but has no problem with a USB mouse.

I posed my 2.4.x eraser head problem on a Mepis forum and the only response I got was "don't use 2.4.x, use 2.6.x".

I'm not near the machine now. I'll have to look over some config files to see how it's set tonight or over the weekend. If I have something more to report, I'll let you know!
By the way, Ubuntu did not work with the earaser head on mine either.


Reply to: