[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Loud Harddrive Clicking noise periodicaly-Dell700m



Hah! I almost fell over when I read the message below.
I have an IBM 10 GB hard drive that I took out of an older HP laptop which died. I put it in a hard drive enclosure. I have complained to everyone that it keeps sounding like a clock! I have had several versions of FreeBSD, Red Hat, Fedora Core, and Slackware on an older gateway laptop. I can't get any version of Debian to install properly on any of my laptops. (Gateways and Toshibas) I have also used Live CDs from SUSE, Morphix, and Knoppix. When this IBM drive is plugged in, it soulds like a clock! Tick-tock, tick-tock. Just like your IBM drive.

Nor can I get any system to recognize it. I have a Buslink external hard drive that works great with my current (Non-Debian setup), so it's not my setup. It has something to do with the IBM drive itself. And it does not seem to matter what version of Linux or FreeBSD is being used.

Hope this helps in some way.

Lloyd Hayes

Email: lloyd545220-trucker@yahoo.com
URL: http://TalkingStaff.bravehost.com 
E-FAX Number: (208) 248-6590
Web Journal: http://lloyd_hayes.bravejournal.com/


Benedek Frank wrote:
Hi

Yes, I read that problem before with the Hitachi drives. However, mine is an 
IBM drive, and it makes a different sound. Users of the Hitachi drive said, 
that they get the sound, that is like:

tick.....tick....tick....tick

However, All I get is  tick   and then nothing for 10-20-30 mintues, and then 
again, tick. 

Anybody heard that before?

Thanks

Ben

On Thursday 16 December 2004 02:46 pm, Antonio Expósito wrote:
  
Compaq presario 2800. Debian Woody. This clicking noise is connected with
the power policies of the HDD, $ parking head $ parking head $ parking
head, do you have a HITACHI HDD? That is the Fact! See their www page

-----Mensaje original-----
De: Romana Branden [mailto:romana@timelady.com]
Enviado el: jueves, 16 de diciembre de 2004 2:39
Para: debian-laptop@lists.debian.org
CC: Anders Ellenshøj Andersen
Asunto: Re: Loud Harddrive Clicking noise periodicaly-Dell700m

On Thu, 16 Dec 2004 11:33 am, Anders Ellenshøj Andersen wrote:
    
Torsdag den 16. december 2004 01:33 skrev Benedek Frank:
      
On my laptop, a Dell 700m, which has a 30GB HDD, I hear a loud click
every now and then. I think I read it somewhere, that some harddrives
or controllers have a problem. Or it may have been a BIOS problem, but
I cannot recall it. I read it somewhere some time ago.

Did anybody has the same problem with a loud click-ish sound coming
from the HDD, while using Linux (Debian Sarge 2.6.8-1-386) ?
        
Sounds familiar. Don't think it is a problem though. Older disks, like
Quantum fireballs would make quite loud clicks now and then if I remember
correctly. I don't think it is specific to laptops either.

Anders
      
my acer aspire has a 40gb that does it. doesnt seem to bother anything.
running sid and the evil xp - but 99% of time sid. does it in both though,
so
not o/s issue:)
    


  

Reply to: