[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: APIC issue

On Wednesday 24 November 2004 13:40, Adriaan van Oosten wrote:
> i installed Debian 3.0 R3 on my HP NX7010 Laptop and it worked all fine.
> Ther kernel was the shipped 2.4.18.
> When it booted, it had an message: "Local APIC disabled by BIOS --
> reenabling"
> Yesterday i compiled the new vanilla kernel 2.4.28 without any patches:
> I fetched the config file from the /boot directory, made an "make
> oldbooot", "make menuconfig", "make_dpkg kernel_image ...", and an "dpkg
> --install ..."
> Worked like a piece of cake :)
> But when i checked the message file it said: "No local APIC"
> I checked the apic compile flags, those are identical ... is there an
> kernel-patch i have to install or anything else i missed?

Add lapic as kernel command line parameter.

## Dept. of Computer Science, Dresden University of Technology, Germany ##
## http://os.inf.tu-dresden.de/~fm3                                     ##

Attachment: pgpsXO7OMTivs.pgp
Description: PGP signature

Reply to: