[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Network on bootup

sorry for coming in at the top of your email.

I am assuming you _have not_ messed with network.opts, or at least returned it to the way you found it.

what does ifup eth0 do? does that bring up the network?

on my system to stop/start network i type /etc/init.d/networking [stop][start] is this what you did?

have you tried restarting pcmcia? /etc/init.d/pcmcia restart?

hmm just did: /etc/init.d/networking restart and pcmcia stopped.. ifup eth1 (on my system) started it..

assuming that you just removed auto eth0 it should really start up ok next boot. if it don't start I'm lost...



Harry Brueckner wrote:
Hi there,

thanks for the responses so far.

Somehow I still had no success with an automatically upcoming eth0.

I tried to edit /etc/pcmcia/network.opts but that did not change anything.

When I removed 'auto eth0', the network did not come up at all, not even after I restarted the network with /etc/init.d/network.

Where exactly does this problem come from? Do other people also face this kind of uncomfortable situation?



Reply to: