[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Linksys EtherFast error - eth0: lost link beat

On 1/15/2004 10:58 PM, etb wrote:

This may be a lame answer but how tight of a physical connection is
there on your Ethernet cable to the PCMCIA card? I had an occasional
"lost link beat" on my laptop due to messed up pins on the PCMCIA card
itself meaning that the connection itself was flaky. When the
connection wasn't good the Ethernet driver lost the beat to the link
which was solved by pushing the do-hickey on the cable in more to the
connector on the card.


On 1/16/2004 6:36 AM, Paul King wrote:
I also have a Linksys on my laptop and get the same error. On my unit, it appears to be due to a loose connection between the card and the dongle.

Paul King

Thanks Elizabeth and Paul. It seems I had a flaky network cable. After making a new one, it works fine. Now, if I could get the Linksys modem working, I would be in heaven--It's the only thing that keeps me from trashing the Windows partition.


Reply to: