[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE 3 /still/ broken - workaround?

JG wrote:
Summary: It is broken, the breakage is known, and it is being worked on.

It's a shame apt-get doesn't spit out something more helpful than "need
this but I ain't gonna install it :-P", because, as a Debian newbie, I
always assume I've upset it somehow :-(

Until the dependency problem is fixed, is there any way to "force" an
installation?  I'm guessing KDE would mostly-work without ksysguard?  Or
am I just being impatient?



Reply to: