[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dell Inspiron 1100 : TV Out?

On Fri, 2003-09-19 at 11:17, smurfd wrote:
> Hey there!
> I was just curious if anyone has successfully setup the TV out function
> on the Dell Inspiron 1100 box.
> I have a Intel chip, using the i810 driver, a SVideo outport on my TV
> and Dell.. I have a SVideo cable between (aka composite).
> I though have tried some, havent gotten anywhere. im not really sure
> what to do?
> I have compiled in support for BTTV in the kernel, and V4L.
> Im, as you might have guessed, using a stable with alot of backports
> XFree86 v4.3, gnome 2.2 and i run kernel v2.4.22
> When i try to run xawtv i get : 
> debiandust:/home/smurfd# xawtv
> This is xawtv-3.72, running on Linux/i686 (2.4.22)
> can't open /dev/video0: No such device
> v4l-conf had some trouble, trying to continue anyway
> v4l2: open /dev/video0: Enheten finns inte
> v4l: open /dev/video0: Enheten finns inte
> no video grabber device available
> And the video0 is there, and has 777 permission.
> I have been reading on linux-laptop.org all the DELL Inspiron 1100
> guides, but no one has had anything about the TV Out..
> Anyone, anyone that could atleast point me in the right direction..
> Best regards
> /smurfd
Hi Smurfd
I've also had no luck getting this baby to work... If I do, I'll update
my web page with the details (and post to the list). If you have any
success, can you post it to the list? I know of a couple of other
Inspiron 1100 users who would be happy to hear about it.

Using Linux on the Inspiron 1100:
*regularly updated*

Reply to: