[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

2.4 Problems on Satellite 2430


I have a problem with my Toshiba Satellite 2430-502 Laptop.

I installed Debian Linux 3.0 with a 2.2.20 Kernel and it worked fine so far.

Now I was trying to compile a 2.4.20/2.4.21 Kernel. The compilation itself does
not make any problems, but when I try to boot the Kernel with LILO, it hangs
right after the message "Uncompressing Kernel....". 

The System really hangs so that I have to turn power off.

The same happens when I try to install Debian with the bf24 (2.4 Kernel) option
or boot a Knoppix CD (I tried the noapm/noapic option).

Now I tried to install RedHat 9. The installation worked fine. RH9 is now
running on the laptop (with a 2.4.20 Kernel), but I´d prefer a Debian Linux.
I´m a bit confused why RH runs and Debian doesn´t. 

Does anybody know what the problem might be. I heard that on some hardware are
problems with 'make bzImage'. 


Reply to: