[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Modem on Fujitsu C1020

	I have tried to use the 0, and that didn't work. I 've visited this
web page http://www.mbsi.ca/cnxtlindrv/hsf/downloads.html and I've followed
the instructions to install the modem and i have used the X3 commands for AT
as specified (ATX3DT) but I allways find the same problem. When I run
hsfconfig --country, the countries listed doesn't offer me the choice to
specify mine: Andorra. Could that be the source of my problems as no carrier
and dialtone are detected?
	I have even disabled APM support on the kernel (2.4.18) as I read
that someone took problems with that but it's no use. May I have to install
sound driver support on the kernel to make it right?
	I will try to configure it with the kernel 2.4.20 but if someone has
any idea it'll be welcommed!

Jordi Cerdan 

-----Mensaje original-----
De: mi [mailto:Michael.Wordehoff@gmx.de] 
Enviado el: miércoles, 19 de marzo de 2003 14:44
Para: debian-laptop@lists.debian.org
Asunto: Re: Modem on Fujitsu C1020

Hola Jordi Cerdan,
One possibility is that on your line you may have to predial a '0' ( like 
with some isdn machines ).  Then you can apply this to the dialnumber.
afaicr you can put several colons ',,,' after the '0' if a delay is needed.
>     I have encountered some problems on configuring the modem under
> Debian Woody. I have installed the conexant HSF modem (it seems to be 
> this one as the vendor ID and the Device ID are correct) but always i 
> try to connect (I have configured the connection with pppconfig) the 
> modem says there's no dialtone.
e.g. http://www.mbsi.ca/cnxtlindrv/hsf/downloads.html ?
>     I live in Andorra. Could that be a problem for dialtone detection?
Hmm. Perhaps the modem doesn't understand catalan ?



To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: