[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kde Tooltips - From kde 3.1/sid back to Kde 2.2.2/woody..

Well, I've tried Kde 3.1 by adding "unstable" to my apt sources and doing
a "apt-get dist-update". It worked fine but... To be honest, I didn't
liked kde 3.1 looks (the taskbar icons on my lcd are harder to see, as the
colours changed slightly to a whiter tone) and I've done some messy stuff
with some xfont server or whatever that I didn't liked the result I was

Anyway, I decided to go back to woody and kde 2.2.2.
I changed my apt/preferences file as reported in apt_preferences man file
and did a "apt-get -u dist-update" and it reverted sucessfully to woody
(except for the /etc/debian_version file, that still says
"testing/unstable": Anyone can tell me the default value?)

Then I notisted that my kde 2.2.2 doesn't do tooltips when I hoover a
button on the traybar. I can't be 100% sure, but I think before these
changes to 3.1 and back it also didn't worked.
(in 3.1 it worked fine)

I've double checked that I have "enable tooltips" checked in taskbar
I would like to know if your behaviour is similar or there is something
wrong in my setup.
Besides that, anyone that tryed 3.1 wants to report some toughts about the
colour problem I mentioned?

Joao Clemente

		        	Joao Pedro Clemente
        			jpcl @ rnl.ist.utl.pt

Reply to: