[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't start X; mousepad problem?!

what version of X are you running? And mousepad should use normal ps/2 protocol 111 just fail to connect server... it could be anything... there should be an error log
in /var/log/XFree86... check that and it should give you some info.

Leif Hanack wrote:


i'm new to debian. i tried to install from the binaries 2.2.R6 potato for

when i come to the point where i X gets configured, he fails. sometimes i
receive a low x-resolution xf config screen. in this screen i can change
mousesettings and so on. i tried every protocol, but can not get my mousepad
to work.

another message i often see is a error 111 telling me that the x server can
not be connected!

any help would be great! thanks in advance, leif

Leif Hanack
T-Systems GEI GmbH
System Engineer
Advanced eBusiness Solutions (AeBS)
Hausadresse: Alt-Moabit 91a, 10559 Berlin
Telefon: (+49 30) 394067-31
Telefax: (+49 30) 394067-99
E-Mail: leif.hanack@t-systems.com
Internet: http://www.t-systems.com

To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: