[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Compile Kernel 2.0.34 - Error?


I need to compile a new kernel (version 2.0.34).

Therefore I downloaded:
* http://www.kernel.org/pub/linux/kernel/v2.0/linux-2.0.34.tar.gz
* http://www.kernel.org/pub/linux/kernel/v2.0/linux-2.0.34.tar.bz2

But trying to compile any of this sources (make xconfig; make dep;
make clean; make bzImage) gives me (at making bzImage) following
error message:

... string.h: 140: Invalid 'asm' statement: ... forbidden register
... make: *** [init/main.o] Error 1

Including the headers from
doesn't help either.

Compiling with other sources (2.0.38 or 2.2) works fine, but I need 2.0.34
to use my pcmcia-environment.

Please help me.
TIA Dieter

To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: