[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian 3 upgrade lost PATH

On Tue, Feb 26, 2002 at 07:13:27AM +1030, Mike Carter wrote:
> Thanks David,
> On 25 Feb 2002, at 6:17, David Roundy wrote:
> > We need to know more about what actually is happening.  'X cannot
> > find what it needs' and 'deselect cannot find what it needs' do not
> > really help us. What kind of errors are you getting?
> It couldn't find any of its paths although echo $PATH indicated all
> paths were in place.  Dselect couldn't find its paths and files
> either.

What I meant to ask was what error message you got when you tried to run
dselect or X.  For example, how did you know that X couldn't find any of
its paths? What paths and files did dselect say it was unable to find?

I understand, though, that since you've now reverted back to potato, you
can't now reproduce the problem.

> > Have you tried using apt-get instead of dselect?
> I did use apt-get update.  Then installed the software with dselect.
> Since your message I reinstalled deb 2.  How do I upgrade to
> deb3(testing) without this problem again.  I have the 200 meg
> downloaded and I kept the packages list, so I shouldn't have to
> download them again.

Well, I have no idea what problem you had, so I'm afraid I can't be any
help with respect to avoiding it on upgrade.
David Roundy

Reply to: