[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Some progress (Re: Debian setup freezes when trying to remove pcmcia)

On Wednesday 22 August 2001 17:58, Bart Szyszka wrote:

> I've run into a snag. Because of the dist-upgrade I did for the latest
> stable version, it got rid of pcmcia-modules... and it's no longer
> recognizing my network card. Now if I try to get that package, it
> won't let me because the matching kernel-image hasn't been installed.
> Problem is that that kernel-image is no longer available:
> http://packages.debian.org/stable/base/pcmcia-modules-2.2.19pre17.html
> Any ideas? It looks like my kernel is 2.2.19pre17 so I don't know what
> it's complaining about. Maybe it does literally need the kernel-image of it
> to have been installed.
> - Bart

Hi Bart,

I just compiled the sources of pcmcia-cs and it worked fine with my previous 
2.2.17 and my current 2.4.6. It's an alternative solution ;)


Reply to: