[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: first experiences and problems

On Fri, Mar 16, 2001 at 08:51:06PM +0100, amael wrote:
> hello. i thought i'd continue to post my first experiences on installing
> debian on my notebook and the problems i ran into, because it is certainly a
> lot easier with all your kind help...and apart from that i think it might be
> useful to others. so, in case you think i am wasting your time and
> disk-space please tell me and i'll stop right away, promise!
> my pcmcia ethernet card did not work at first because, for some reason the
> network is initialised prior to pcmcia support in my start-routine. so
> basically the script /etc/init.d/networking restart does the job (provided
> pcmcia support is installed of course).
This is depracated.  Use /etc/network/interfaces instead (man interfaces)
> coming from suse i am exploring dselect and apt right now and...wow.
If you don't like nasty surprises/tedium, I suggest you stick with apt-get and eschew the use of dselect.

> still, some problems left:
> sound! the sony vaio pcg-sr1k comes with a yamaha ds-xg. under suse the alsa
> drivers worked out of the box (alsaconf automatically detected the sound
> card) so far i couldn't get it to work under debian though, but i haven't
> really looked into it yet.
no idea

> usb-support: i am using an usb mouse, in my old XF86Config i had this
> passage:
> Section "XInput"
>     SubSection    "Mouse"
>         Port           "/dev/USB mouse"
>         Protocol    "IMPS/2"
>         Device        "/dev/USB mouse"
>         Buttons       5
>         ZAxisMapping    5 4
>         AlwaysCore
> however this doesn't work under debian even though i activated usb support
> during the installation. does anyone know how to solve this problem? the
> touchpad is okay but it does get tedious after a while!
In addition, I don't know what suse did, but "Device" refers to a file name, and IMHO, any distro that uses spaces in a filename in /dev is b0rked...

Kernel info would be good.  Assuming you're using kernel 2.4.x, you may be coming down with a bad case of docuphobia.
*ahem* "/usr/src/linux/Documentation/usb/input.txt" *ahem*

> thanks all!
> -amael

Do not CC me!
/ Strike a blow against RMS idiocy:                 \
\     pronounce GNU and Gnome without the hard G.   /
/    http://xsdg.hypermart.net|xsdg@softhome.net    \

Reply to: