[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: update: PCMCIA "make all" errors

On Friday 23 February 2001 12:20, Donnie Jones wrote:
> Hey all,
> Thanks again for your help.... yet, I have returned,
> but with, I believe to be, a simpler problem.
> I installed kernel 2.2.17 using the make-kpkg as you
> suggested, and it worked out just fine.  The source
> for the pcmcia compiled and the module for my IBM
> EtherJet card is shown when I do "lsmod."  But, for
> some reason when I do "ifconfig," eth0 is not listed.
> I did "ifconfig eth0 up" and from there eth0 is shown
> when doing "ifconfig."  Even though the "ifconfig" is
> now showing the eth0 I attempt to ping an IP address
> and it tells me that the network is unreachable.

Hi Donnie,

I was never able to get the Etherjet card working in my Thinkpad 240.  
I compiled newer kernels, up to 2.2.18pre something, I downloaded and 
compiled the newest pcmcia-cs sources.  Nothing ever worked for me with 
that card.  Finally I replaced it with a D-Link DFE-650, which cost 
about  1/3 as much, and it Just Worked.  As best I remember, I didn't 
have to do anything special, it just worked.

Bud Rogers <budr@sirinet.net>   http://www.sirinet.net/~budr/zamm.html
    All things in moderation.  And not too much moderation either.

Reply to: