[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lie to apt

Is there a way to manually edit the database that says which packages
are installed?  I set up a small system, using potato, and am adding
several packages from source.  I added stuff like glib-1.2.8, tcl-8.32,
tk8.3.2, etc.  How can I tell apt that these packages are installed?
Or at least make it think the potato version is installed.

Reply to: