[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netgear FA510 trouble

JParker@coinstar.com wrote:
> BTW which kernel and PCMCIA versions are you using ?  

Kernel version: 2.2.18
PCMCIA Version: 3.1.22

> Did you check out the Netgear web site ?

There used to be a driver for LINUX (a vintage PCMCIA package) on their
web site but when I looked at it yesterday I did not find anything.


Reply to: