[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lost the ALT key under emacs

On Mon, Jan 29, 2001 at 01:52:54AM +0000, Tiarnan O Corrain wrote:
> On Sun, Jan 28, 2001 at 07:40:41PM -0500, Lee Bradshaw wrote:
> > On Sun, Jan 28, 2001 at 11:25:31PM +0000, Tiarnan O Corrain wrote:
> > > Hey,
> > > 
> > > I've a problem running emacs on my Compaq Armada 7770DMT laptop. The
> > > Alt key isn't working, so I can't get any M-x type commands. Does
> > > anyone know why? Debian is the only dist I've run on this laptop, so I
> > > don't know whether it's a specifically Debian problem.
> > 
> > If you have the "windows" keys, try using them instead of Alt.
> I haven't got the windows keys, and my XF86Config setup is exactly the
> same as yours, so I'm still looking for suggestions.
> Thx anyway
> Tiarnan
> --  
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

You can set the alt key as the meta using xkeycaps. You than have to save the
Xmodmap file (I had to do this too). I just replaced my system file.

Daniel E Baumann       baumannd@msoe.edu
Web location:          http://www.msoe.edu/~baumannd
"Life would be so much easier if we could just look at the source code."
      -- Dave Olsen

And if cynics ridicule freedom, ridicule community...if ``hard nosed 
realists'' say that profit is the only ideal...just ignore them, and use 
copyleft all the same.
      -- RMS

Reply to: