[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X4 is slow on Neomagic (NM2200)

The 'dexter' utility would attempt to set the highest possible color
depth and all for you. Thus if you are running a laptop with only
2-8Mb ram and have the color depth set at 24. You are going to
experience some slow downs. What I did was to edit the
/etc/X11/XF86Config-4 file directly and set the default color depth to
16 and everything was back to normal. Hope this solves your problem


At Tue, 07 Nov 2000 14:15:41 +0200,
Madsen Wikholm wrote:
> Anton Gyllenberg wrote:
> > 
> > I use woody and upgraded to X4. The upgrade was painless and the
> > X4 configuration tool 'dexter' worked nicely. I chose the 'neomagic'
> > driver and a resolution of 1024x768. Everything seems to work correctly,
> > but the new X is noticeably slower than the old one. For example,
> > scrolling in netscape hurts badly.
> > 
> > Is this normal behaviour, or perhaps a configuration error?
> I can confirm that I am experiencing the same kind of slowdown. I have
> not been able to find anything that would cause it, nor have I found any
> mentions of this problem anywhere else... The slowdown is really quite
> painful.
> The upgrade was painless except that there was a dependency missing on
> xutils which caused enlightenemnet not start at all. There was already a
> bug report filed for this.
> says madsen
> --  
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: