[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: configuring mouse in X11

On  6 Dec, K.a.r.e.n@gmx.net wrote:
>  I am trying to install debian-linux on a thinkpad 701C.                 
>  I do have problems in mouse-setup while using XF86Setup.
>  I tried all possible PS/2-protocols, but none worked.
>  During startup I get the messages: >>loading modules: PS/2 
>  auxiliary pointing device detected: driver installed.<<
>  and >>starting mouse interface server: gpm<<
>  The trackpoint-mouse has just 2 buttons, but there does not 
>  seem to be an option in XF86Setup for 2-button mouse.
>  I tried "emulate 3 buttons", but none of the protocols worked.
>  Has anyone proposals what to do ?

Well, I don't have a thinkpad but a Dell I7K and my XF86Config contains:
Section "Pointer"
    Protocol    "GlidePointPS/2"
    Device      "/dev/psaux"
    Emulate3Timeout    50

and it works pretty well - actually I think Protocol "PS2" works too

Ole-Morten Duesund
Real computer scientists don't write code.  They occasionally tinker with
`programming systems', but those are so high level that they hardly count 
(and rarely count accurately; precision is for applications).

Reply to: