[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Giving up on Slink, moving to potato?

Florian Lohoff a écrit :

> On Fri, Oct 29, 1999 at 06:58:54PM +0200, Russell Coker wrote:
> > If it works with Red Hat then why not just copy the Red Hat
> > /etc/X11/XF86config file?

I've done that, and it worked perfectly.

> I have not tried to use the FBDEV XFree server on the 390E - I am using
> the XF86_SVGA Server (3.3.5 selfmade) which supports the NeoMagic 256AV
> (NM 2200) without problems ...

I have a 390 and i'm using the XFree with the SVGA X-Server from Slink and it works. I set up X with XF86Setup (for that you need the VGA16 X-Server also). The NM2200 chipset is available, and when
i launch X it is correctly detected, with 2.5 Mb.
It is even specified in the doc from the XF86_SVGA Server that it supports NeoMagic 256AV.
I don't think that the differencies between 390 and 390E are that great that the servers provided by Slink won't work.


Reply to: