[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DONE] wml://security/2018/dsa-4357.wml



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- --- ../../english/security/2018/dsa-4357.wml	2018-12-22 18:38:03.369816488 +0500
+++ 2018/dsa-4357.wml	2018-12-22 18:46:04.965567708 +0500
@@ -1,9 +1,10 @@
- -<define-tag description>security update</define-tag>
+#use wml::debian::translation-check translation="dbf4ba8e9bfb35169a40a69893c185951be6f765" mindelta="1" maintainer="Lev Lamberov"
+<define-tag description>обновление безопасности</define-tag>
 <define-tag moreinfo>
- -<p>Raphael Arrouas and Jean Lejeune discovered an access control bypass
- -vulnerability in mod_jk, the Apache connector for the Tomcat Java
- -servlet engine. The vulnerability is addressed by upgrading mod_jk to
- -the new upstream version 1.2.46, which includes additional changes.</p>
+<p>Рафаэль Арроус и Жан Лежен обнаружили возможность обхода контроля доступа
+в mod_jk, коннекторе Apache для движка сервлетов Tomcat
+Java. Эта уязвимость исправлена путём обновления mod_jk до
+новой версии из основной ветки разработки, 1.2.46, включающей также дополнительные изменения.</p>
 
 <ul>
 <li><a href="https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.42_and_1.2.43";>https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.42_and_1.2.43</a></li>
@@ -12,17 +13,16 @@
 <li><a href="https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.45_and_1.2.46";>https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.45_and_1.2.46</a></li>
 </ul>
 
- -<p>For the stable distribution (stretch), this problem has been fixed in
- -version 1:1.2.46-0+deb9u1.</p>
+<p>В стабильном выпуске (stretch) эта проблема была исправлена в
+версии 1:1.2.46-0+deb9u1.</p>
 
- -<p>We recommend that you upgrade your libapache-mod-jk packages.</p>
+<p>Рекомендуется обновить пакеты libapache-mod-jk.</p>
 
- -<p>For the detailed security status of libapache-mod-jk please refer to its
- -security tracker page at:
+<p>С подробным статусом поддержки безопасности libapache-mod-jk можно ознакомиться на its
+соответствующей странице отслеживания безопасности по адресу
 <a href="https://security-tracker.debian.org/tracker/libapache-mod-jk";>\
 https://security-tracker.debian.org/tracker/libapache-mod-jk</a></p>
 </define-tag>
 
 # do not modify the following line
 #include "$(ENGLISHDIR)/security/2018/dsa-4357.data"
- -# $Id: $
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEE3mumcdV9mwCc9oZQXudu4gIW0qUFAlweQMoACgkQXudu4gIW
0qVmXw//RA1Wp2KIGt4UYNyqjxC7wv7eFgYGggpes9khlMco0sxr0ZiLCp6InU0f
OBxzjXw0wC2BEvO9DIDEmUW6sdWx9Yl+E//3fvCSlHMU20bbxWYhpwKC2Aw5Yr7O
WZViz0chjGF/cu2glAmgKR7Wy7ltNwKa//d6eED+a7pkG37hrr4Wp5S6YHyzM5dw
seHoC4A+b9SN63poZ3CxKaRkST98JYT97azo3lep7BYHWVrJ8lY6Y9WBsPrhR7Of
toP4sM51PORT3ITz4ePbs9oTOKeifxyGnkl8rVeiUEnyyG1WTWJ+gEniPivfFsdf
f7qV3W4R5sx40zJpEtcbevnuR4dXlT42JATrMj4QRZ01hGI9sIsLUQl36D5zw8l4
EcQfj5dEIxKNXVeVeA+w/lMPe3q9P9Tvj67W96xb/2b4HgI29zkI+7aeFPRHmfA5
WmfbESYC+NGl1mRpmh/tuNmuTlzPojVXeIti3YxJDa4L9gJtJ4VBYeApG/QbmgiY
LsZYQX8YzlWyUgrhPGSYWAHb+jiJufD9ye2pmHg7Y6DYG3n+1ihtVJSw6H8z2qgg
fnjq2ztFhKuSq2+ZQd+pXAzQCMuLgeLWK9GmWKY0QLm9poPHCDThUDFBU8c9uNeB
HelcFStBLleAwH9ZYTPPxIg80dYZ0Q03rAth8lpahwIo/TM27vU=
=Nt57
-----END PGP SIGNATURE-----


Reply to: