[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DONE] wml://{security/2016/dsa-3745.wml}



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- --- english/security/2016/dsa-3745.wml	2016-12-24 09:44:35.000000000 +0500
+++ russian/security/2016/dsa-3745.wml	2016-12-24 10:43:08.867410631 +0500
@@ -1,21 +1,22 @@
- -<define-tag description>security update</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>обновление безопаÑ?ноÑ?Ñ?и</define-tag>
 <define-tag moreinfo>
- -<p>Saulius Lapinskas from Lithuanian State Social Insurance Fund Board
- -discovered that Squid3, a fully featured web proxy cache, does not
- -properly process responses to If-None-Modified HTTP conditional
- -requests, leading to client-specific Cookie data being leaked to other
- -clients. A remote attacker can take advantage of this flaw to discover
- -private and sensitive information about another clients browsing
- -session.</p>
+<p>СаÑ?лиÑ?Ñ? Ð?апинÑ?каÑ? из Фонда Ñ?оÑ?иалÑ?ного Ñ?Ñ?Ñ?аÑ?ованиÑ? Ð?иÑ?вÑ?
+обнаÑ?Ñ?жил, Ñ?Ñ?о Squid3, полноÑ?Ñ?нкÑ?ионалÑ?нÑ?й кеÑ?иÑ?Ñ?Ñ?Ñ?ий веб-пÑ?окÑ?и,
+непÑ?авилÑ?но обÑ?абаÑ?Ñ?ваеÑ? оÑ?веÑ?Ñ? на Ñ?Ñ?ловнÑ?е HTTP-запÑ?оÑ?Ñ?
+If-None-Modified, Ñ?Ñ?о пÑ?иводиÑ? к Ñ?Ñ?еÑ?ке клиенÑ?Ñ?киÑ? даннÑ?Ñ? кÑ?ки дÑ?Ñ?гим
+клиенÑ?ам. УдалÑ?ннÑ?й злоÑ?мÑ?Ñ?ленник можеÑ? иÑ?полÑ?зоваÑ?Ñ? Ñ?Ñ?Ñ? Ñ?Ñ?звимоÑ?Ñ?Ñ? длÑ?
+полÑ?Ñ?ениÑ? закÑ?Ñ?Ñ?ой и Ñ?Ñ?вÑ?Ñ?виÑ?елÑ?ной инÑ?оÑ?маÑ?ии о Ñ?еÑ?Ñ?иÑ?Ñ?
+дÑ?Ñ?гиÑ? клиенÑ?ов.</p>
 
- -<p>For the stable distribution (jessie), this problem has been fixed in
- -version 3.4.8-6+deb8u4. In addition, this update includes a fix for
- -#819563.</p>
+<p>Ð? Ñ?Ñ?абилÑ?ном вÑ?пÑ?Ñ?ке (jessie) Ñ?Ñ?а пÑ?облема бÑ?ла иÑ?пÑ?авлена в
+веÑ?Ñ?ии 3.4.8-6+deb8u4. Ð?Ñ?оме Ñ?ого, данное обновление вклÑ?Ñ?аеÑ? в Ñ?ебÑ?
+иÑ?пÑ?авление длÑ? #819563.</p>
 
- -<p>For the unstable distribution (sid), this problem has been fixed in
- -version 3.5.23-1.</p>
+<p>Ð? неÑ?Ñ?абилÑ?ном вÑ?пÑ?Ñ?ке (sid) Ñ?Ñ?а пÑ?облема бÑ?ла иÑ?пÑ?авлена в
+веÑ?Ñ?ии 3.5.23-1.</p>
 
- -<p>We recommend that you upgrade your squid3 packages.</p>
+<p>РекомендÑ?еÑ?Ñ?Ñ? обновиÑ?Ñ? пакеÑ?Ñ? squid3.</p>
 </define-tag>
 
 # do not modify the following line
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEE3mumcdV9mwCc9oZQXudu4gIW0qUFAlheCvwACgkQXudu4gIW
0qXICg/+Jqs0STPrrt+LRIg3q2WeR77j1XFAwoB3fXtGdowBu5q36Iy8viEtdtPX
YKBxbU1SrFrhiQ9dgPuqvvlSOACYnRh10igL5bTcQ1CvN+PaspZo6phLfJxGyYHM
7QVm43QnCYIMlq3zy9meEW03J0YhZMVzjV326+2YHfowGaciTZk7TK49vsmVzS9i
MdWM9tbvUgpn677BR2Uu20MJOVSsDQUCbp4ZnJlbnD8+aE8vCBZPNu+pW26uD5SV
hxeanTqhk8/EtEMmrDjanh7rrMzURY3P7nzAhEKJoWpBDO1zJ3OJXwCQQrB9tLa4
K0YGt3fzH6a5xvnf7V8U/p1XVaseB9djW0VsEL1Au1+fmPj2773fe3s6WKVCrSPE
/Vo8QlUvk6XX/a8Lu1ocMMol0qIa5GcRTkLQPFbzH2pW2KCQLPQ/fJFwlv8+sh+L
jvvy3Q6dNl+0aZ8PBMShdgNwGJMh8Is0J16190oPC3fxeRei4CcXxF0tvev0OWM/
3P9ENlFUlQc/p26mrdFbs1SaoeA7b1JPRTTxkoUM6wxAO2v6X8K0hMPF9x3k8mzh
aDqa5WpIo9ucyNdHuRIbr5FJJjpN17HIYhggf0Zj5gu/5kBYuk7YKPxn+qHCsFAa
z4flEXZddJe5edokwxX6T2Qc/1D7naLemI79lma6PyzAAT9rgDw=
=cJQn
-----END PGP SIGNATURE-----


Reply to: