[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DONE] wml://{security/2007/dsa-1353,security/2008/dsa-1674,security/2010/dsa-2070,News/1998/19980203a}.wml



Cheers!
Lev Lamberov
--- english/security/2007/dsa-1353.wml	2007-08-11 21:31:08.000000000 +0600
+++ russian/security/2007/dsa-1353.wml	2015-04-17 12:39:29.573483727 +0500
@@ -1,21 +1,23 @@
-<define-tag description>integer overflow</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>переполнение буфера</define-tag>
 <define-tag moreinfo>
-<p>It was discovered that an integer overflow in the BGP dissector of tcpdump,
-a powerful tool for network monitoring and data acquisition, may lead to
-the execution of arbitrary code.</p>
+<p>Было обнаружено, что переполнение целых чисел в диссекторе BGP из состава tcpdump,
+мощного инструмента для мониторинга сети и получения данных, может приводить к
+выполнению произвольного кода.</p>
 
-<p>For the oldstable distribution (sarge) this problem has been fixed in
-version 3.8.3-5sarge3.</p>
+<p>В предыдущем стабильном выпуске (sarge) эта проблема была исправлена в
+версии 3.8.3-5sarge3.</p>
 
-<p>For the stable distribution (etch) this problem has been fixed in
-version 3.9.5-2etch1.</p>
+<p>В стабильном выпуске (etch) эта проблема была исправлена в
+версии 3.9.5-2etch1.</p>
 
-<p>For the unstable distribution (sid) this problem has been fixed in
-version 3.9.5-3.</p>
+<p>В нестабильном выпуске (sid) эта проблема была исправлена в
+версии 3.9.5-3.</p>
 
-<p>We recommend that you upgrade your tcpdump package.</p>
+<p>Рекомендуется обновить пакет tcpdump.</p>
 </define-tag>
 
 # do not modify the following line
 #include "$(ENGLISHDIR)/security/2007/dsa-1353.data"
 # $Id: dsa-1353.wml,v 1.1 2007/08/11 15:31:08 jmm Exp $
+
--- english/security/2008/dsa-1674.wml	2008-11-30 13:44:03.000000000 +0500
+++ russian/security/2008/dsa-1674.wml	2015-04-17 12:42:58.117485714 +0500
@@ -1,19 +1,21 @@
-<define-tag description>insecure temp file generation</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>небезопасное создание временного файла</define-tag>
 <define-tag moreinfo>
-<p>Javier Fernandez-Sanguino Pena discovered that updatejail, a component
-of the chroot maintenance tool Jailer, creates a predictable temporary
-file name, which may lead to local denial of service through a symlink
-attack.</p>
+<p>Хавьер Фернандез-Сангуино Пена обнаружил, что updatejail, компонент
+Jailer, инструмента сопровождения chroot, создаёт предсказуемые имена временных
+файлов, что может приводить к локальному отказу в обслуживании из-за атаки через
+символические ссылки.</p>
 
-<p>For the stable distribution (etch), this problem has been fixed in
-version 0.4-9+etch1.</p>
+<p>В стабильном выпуске (etch) эта проблема была исправлена в
+версии 0.4-9+etch1.</p>
 
-<p>For the upcoming stable distribution (lenny) and the unstable
-distribution (sid), this problem has been fixed in version 0.4-10.</p>
+<p>В готовящемся стабильном (lenny) и нестабильном
+(sid) выпуске эта проблема была исправлена в версии 0.4-10.</p>
 
-<p>We recommend that you upgrade your jailer package.</p>
+<p>Рекомендуется обновить пакет jailer.</p>
 </define-tag>
 
 # do not modify the following line
 #include "$(ENGLISHDIR)/security/2008/dsa-1674.data"
 # $Id: dsa-1674.wml,v 1.1 2008/11/30 08:44:03 spaillar Exp $
+
--- english/security/2010/dsa-2070.wml	2010-07-15 02:23:49.000000000 +0600
+++ russian/security/2010/dsa-2070.wml	2015-04-17 12:45:17.937487047 +0500
@@ -1,21 +1,23 @@
-<define-tag description>several vulnerabilities</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>несколько уязвимостей</define-tag>
 <define-tag moreinfo>
-<p>Robert Swiecki discovered several vulnerabilities in the FreeType font 
-library, which could lead to the execution of arbitrary code if a
-malformed font file is processed.</p>
+<p>Роберт Свики обнаружил несколько уязвимостей в библиотеке шрифтов
+FreeType, которые могут приводить к выполнению произвольного кода в случае
+обработки некорректного файла шрифтов.</p>
 
-<p>Also, several buffer overflows were found in the included demo programs.</p>
+<p>Кроме того, в демонстрационных программах были обнаружены несколько переполнений буфера.</p>
 
 
-<p>For the stable distribution (lenny), these problems have been fixed in
-version 2.3.7-2+lenny2.</p>
+<p>В стабильном выпуске (lenny) эти проблемы были исправлены в
+версии 2.3.7-2+lenny2.</p>
 
-<p>For the unstable distribution (sid), these problems have been fixed in
-version 2.4.0-1.</p>
+<p>В нестабильном выпуске (sid) эти проблемы были исправлены в
+версии 2.4.0-1.</p>
 
-<p>We recommend that you upgrade your freetype packages.</p>
+<p>Рекомендуется обновить пакеты freetype.</p>
 </define-tag>
 
 # do not modify the following line
 #include "$(ENGLISHDIR)/security/2010/dsa-2070.data"
 # $Id: dsa-2070.wml,v 1.1 2010/07/14 20:23:49 rhonda-guest Exp $
+

Reply to: