[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [LCFC] wml://security/2011/dsa-2160.wml



<define-tag description>различные уязвимости</define-tag>
<define-tag moreinfo>
<p>
Обнаружено несколько уязвимостей в Tomcat Servlet и JSP
движке:
</p> 
<ul>
<li><a href="http://security-tracker.debian.org/tracker/CVE-2010-3718";>CVE-2010-3718</a>
<p>
    Было обнаружено, что SecurityManager недостаточно
    ограничивает рабочую директорию.
</p></li>


<li><a href="http://security-tracker.debian.org/tracker/CVE-2011-0013";>CVE-2011-0013</a>
<p>
    Было обнаружено, что HTML интерфейс менеджера подвержен
    межсайтовому скриптингу.
</p></li>
</ul>

<li><a href="http://security-tracker.debian.org/tracker/CVE-2011-0534";>CVE-2011-0534</a>
<p>
    Было обнаружено, что NIO connector производит недостаточную
    проверку заголовков HTTP, что может привести к отказу
    в обслуживании.
</p></li>


<p>
Прошлый стабильный дистрибутив (Lenny) не подвержен этой проблеме.
</p>

<p>
В стабильном дистрибутиве (Squeeze) эта проблема была исправлена в
версии 6.0.28-9+squeeze1.
</p>

<p>
В нестабильном дистрибутиве (Sid) эта проблема была исправлена в
версии 6.0.28-10.
</p>

<p>
Мы рекомендуем вам обновить пакеты tomcat6.
</p>

</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2011/dsa-2160.data"


Reply to: