[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#363905: [INTL:pt_BR] Please consider updating aptitude's Brazilian Portuguese translation

Package: aptitude
Version: 0.4.1-1
Severity: wishlist
Tags: patch l10n


Please consider applying the attached patch to update aptitude's Brazilian
Portuguese translation.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-1-k7
Locale: LANG=pt_BR.ISO-8859-1, LC_CTYPE=pt_BR.ISO-8859-1 (charmap=ISO-8859-1)

Versions of packages aptitude depends on:
ii  apt [libapt-pkg-libc6.3-6-3.1   Advanced front-end for dpkg
ii  libc6                         2.3.6-7    GNU C Library: Shared libraries
ii  libgcc1                       1:4.1.0-1  GCC support library
ii  libncursesw5                  5.5-1.1    Shared libraries for terminal hand
ii  libsigc++-2.0-0c2a            2.0.16-3   type-safe Signal Framework for C++
ii  libstdc++6                    4.1.0-1    The GNU Standard C++ Library v3

Versions of packages aptitude recommends:
pn  aptitude-doc-en | aptitude-do <none>     (no description available)

-- no debconf information

Attachment: pt_BR.po.gz
Description: Binary data

Reply to: