[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Aide demandée



Bonjour,

Je suis un peu hors sujet, j'en suis désolé... mais je souhaite rebondir sur le courriel de Donald Pinet car je m'intéresse depuis quelques temps aux logiciels libres disponibles sur GNU/Linux traitant de l'accessibilité (dans toutes ses formes). Je serais intéressé par son retour d'expérience :
- Quelles logiciels utilises-tu ?
- Quel est ton opinion sur chacun d'eux ?
- Trouves-tu l'offre en logiciels libres mature ?
- Quels sont les manques du libre dans ce domaine ?

Je te remercie de bien vouloir prendre quelques minutes de ton temps pour répondre.
Mon courriel est ouvert (bien évidemment!), ainsi si d'autres personnes ont des informations à ce sujet, je suis également interessé :)

Bonne journée à tous,

Guillaume.

--
Guillaume MESSONNIER


Charles Plessy a écrit :
Le Sat, Dec 06, 2008 at 08:48:30PM -0500, Donald Pinet a écrit :
  
Bonsoir à vous,
Je suis une personne aveugle. Je possède un Ubuntu_8.04_LST sur un Dell  
portable. Bien entendu, je possède aussi Orca logiciel d'accessibilité  
fournit avec le package Ubuntu.

Dernièrement, je découvre un nouveau logiciel libre nommé  
Magnifier-Linux 3.3.3 pour les malvoyants. Je voudrais l'installer sur  
le portable déjà cité plus haut. Quelques questions à vous poser:
1: Où le télécharger sur votre site Debian?
2: Debian peut-il être accepté par Ubuntu (je suis novice dans ce nouvel  
environnement)?
3: Me le conseillez-vous pour sa stabilité?

Car, je dois faire des essais exploratoires pour aider des amis  
malvoyants qui désirent avoir simplement une Loupe grossissante comme  
Visual Magnifier Glass...
    

Bonjour.

(Vous vous êtes trompé de liste ; je vous réponds sur debian-user-french@l.d.o.)

Apparemment, Magnifier-Linux (http://magnifier.sourceforge.net) n'est pas
empaqueté pour Debian. Par contre, il existe des équivalents comme gnome-mag
pour les bureaux GNOME et kmag pour les bureaux KDE. Ces deux paquets sont
aussi disponibles sur Ubuntu.

Il arrive fréquemment qu'un paquet Debian fonctionne directement sur Ubuntu,
mais il n'est pas recommandé de faire ce genre d'installation. Il vaut mieux
contacter des administrateurs d'Ubuntu (les « MOTU ») et leur demander de faire
l'import en amont. C'est plus lent mais ça bénéficie à tout le monde.

Si Magnifier-Linux est plus utile que gnome-mag ou kmag, il est possible de
demander son empaquetage, soit informellement en français sur cette liste ou
debian-devel-french@lists.debian.org, soit informellement en anglais sur une
liste spécialisée (dans ce cas: debian-accessibility@lists.debian.org), soit
formellement en ouvrant un bug de type RFP (demande d'empaquetage) sur le
paquet virtuel wnpp (ne pas hésiter à envoyer une copie du bug à la liste la
plus concernée). 

http://www.debian.org/devel/wnpp/

Enfin, en tant qu'utilisateur et développeur Debian c'est bien entendu cette
dernière que je recommande :) Nous allons bientôt publier une nouvelle version,
appelée « Lenny ». Je vous invite à l'essayer à ce moment.

Bonne journée,

  

Reply to: