[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[RFR] webwml://security/2005/dsa-906.wml



Merci d'avance pour vos relectures.

-- 
Simon Paillard <simon.paillard@resel.enst-bretagne.fr>
#use wml::debian::translation-check translation="1.1" maintainer="Simon Paillard"
<define-tag description>Dépassements de tampon</define-tag>
<define-tag moreinfo>
<p>Colin Leroy a découvert plusieurs dépassements de tampon dans un certain
nombre de routines d'importation dans sylpheed, un client léger de courriel en
GTK, qui pouvaient permettre l'exécution de code arbitraire.</p>

<p>Le tableau suivant explique pour chaque distribution quelle version contient
la correction&nbsp;:</p>

<div class="centerdiv">
<table cellspacing=0 cellpadding=2>
  <tr>
    <th>&nbsp;</th>
    <th>ancienne stable (<em>Woody</em>)</th>
    <th>stable (<em>Sarge</em>)</th>
    <th>instable (<em>Sid</em>)</th>
  </tr>
  <tr>
    <td>sylpheed</td>
    <td>0.7.4-4woody1</td>
    <td>1.0.4-1sarge1</td>
    <td>2.0.4-1</td>
  </tr>
  <tr>
    <td>sylpheed-gtk1</td>
    <td>N.D.</td>
    <td>N.D.</td>
    <td>1.0.6-1</td>
  </tr>
  <tr>
    <td>sylpheed-claws</td>
    <td>0.7.4claws-3woody1</td>
    <td>1.0.4-1sarge1</td>
    <td>1.0.5-2</td>
  </tr>
  <tr>
    <td>sylpheed-claws-gtk2</td>
    <td>N.D.</td>
    <td>N.D.</td>
    <td>1.9.100-1</td>
  </tr>
</table>
</div>

<p>Nous vous recommandons de mettre à jour votre paquet sylpheed.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2005/dsa-906.data"

Reply to: