[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[RFR] po-debconf://kernel-patch-2.4-grsecurity/fr.po



Voici une traduction po-debconf à relire. Merci d'avance aux relecteurs.

-- 
[RFR] : « Request For Review » ou Demande de relecture (DDR)
        Le traducteur demande à qui le veut bien de relire ce document
        Merci de fournir ensuite un fichier diff unifié de préférence
        et de placer votre relecture en réponse au RFR, dans la liste

#
#    Translators, if you are not familiar with the PO format, gettext
#    documentation is worth reading, especially sections dedicated to
#    this format, e.g. by running:
#         info -n '(gettext)PO Files'
#         info -n '(gettext)Header Entry'
#
#    Some information specific to po-debconf are available at
#            /usr/share/doc/po-debconf/README-trans
#         or http://www.debian.org/intl/l10n/po-debconf/README-trans
#
#    Developers do not need to manually edit POT or PO files.
#
msgid ""
msgstr ""
"Project-Id-Version: kernel-patch-2.4-grsecurity\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2004-04-17 17:52+0200\n"
"PO-Revision-Date: 2004-04-24 12:30+0200\n"
"Last-Translator: Eric Madesclair <eric-m@wanadoo-fr>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=ISO-8859-1\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: text
#. Description
#: ../kernel-patch-2.4-grsecurity.templates:3
msgid "Incompatibility with Debian kernels 2.4.20 and up"
msgstr "Incompatibilité avec les noyaux Debian 2.4.20 et supérieur."

#. Type: text
#. Description
#: ../kernel-patch-2.4-grsecurity.templates:3
msgid ""
"Due to backports and other packaging decisions by the kernel maintainer with "
"respect to the kernel-source packages for kernels 2.4.20 and upwards, the "
"grsecurity patch will *not* apply to the Debian kernels anymore. You may "
"read more about this in /usr/share/doc/kernel-patch-2.4-grsecurity/"
"README.2.4.2x. If you want to apply this patch, please use a vanilla kernel "
"source tree."
msgstr ""
"En raison des rétro-portages (« backports ») et autre décisions d'empaquetage "
"pris par le responsable du noyau concernant les paquets « kernel-source » "
"pour les noyaux 2.4.20 et supérieur, la rustine (« patch ») grsecurity ne "
"sera plus appliqué aux noyaux Debian. Veuillez consulter /usr/share/doc/"
"kernel-patch-2.4-grsecurity/README.2.4.2x pour plus d'informations. Si vous "
"désirez appliquer ce correctif, veuillez utiliser les noyaux de saveurs "
"vanilla."

#. Type: text
#. Description
#: ../kernel-patch-2.4-grsecurity.templates:12
msgid "Grsecurity version 1.9.x deprecated by upstream"
msgstr ""
"La version 1.9.x de Grsecurity est considérée comme obsolète par les "
"développeurs amont."

#. Type: text
#. Description
#: ../kernel-patch-2.4-grsecurity.templates:12
msgid ""
"Quoting upstream: (as of April 17, 2004) \"grsecurity 2.0 has been released "
"for Linux 2.4.26 and 2.6.5. It is now the stable version of grsecurity. "
"grsecurity 1.9.15 released for the 2.4.26 kernel is now deprecated. Users "
"are urged to move to 2.0 as the 1.9 tree will be dropped within a few "
"months. Please visit the features page to view the changes between the MAC "
"system in 1.9 and the RBAC system in 2.0.\" You can view the features page "
"offline at /usr/share/doc/kernel-patch-2.4-grsecurity/features.txt.gz or "
"online at http://grsecurity.net/features.php";
msgstr ""
"Citation des développeurs amont : (17 avril 2004) « grsecurity 2.0 a été mis "
"au point pour les noyaux Linux 2.4.26 à 2.6.5. C'est désormais la version "
"stable de grsecurity. Grsecurity 1.9.5 pour le noyau 2.4.26 est maintenant "
"considéré comme obsolète. Les utilisateurs doivent rapidement migrer vers la "
"version 2.0, Les versions 1.9 seront abandonnées dans quelques mois. "
"Veuillez consulter la page sur les fonctionnalités (« features page » pour "
"voir les différences entre le système MAC dans la version 1.9 et le système "
"RBAC dans la version 2.0 ». Vous pouvez consulter la page hors ligne à /usr/"
"share/doc/kernel-patch-2.4-grsecurity/features.txt.gz ou en ligne sur le "
"site http://grsecurity.net/features.php pour plus d'information."

Reply to: