[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-ime-devel] Bug#644361: fcitx: Typos in package description

On Wed, 5 Oct 2011 22:26:54 +0900, Osamu Aoki wrote:
> Hi,
> I see there are few *input method* packages.
> $ apt-cache show scim ibus gcin fcitx uim xsunpinyin
> These can be characterized as follows if I remember right.
>  * language generic: scim, uim, ibus
>  * chinese specific: gcin fcitx xsunpinyin

I would like to ask you to move fcitx to "language generic", now or
soon. Because it just need someone to write a small wrapper to support
other engines like Anthy.

>  * GTK/QT IM module support: scim ibus gcin fcitx uim
>  * XIM only: xsunpinyin
> Someone needs to mke effort to
>> For instance, if it's no longer just for Chinese (the oldstable
>> package listed WuBi, Pinyin, and QuWei), what else does it support?
>> And where are the docs for people who can't read the Chinese-only
>> version at http://fcitx.github.com/handbook/ ?
> Very true.   More over stating CJK is wrong for sure.  There is no
> Japanse nor Korean support in any meaningful way as I browsed Chinese
> document :-)

See above, ;-)

> Also: http://en.wikipedia.org/wiki/Fcitx

Unfortunately this page is heavily out-dated, it reflects mostly Fcitx
3.6.x and other pre-4.x features.

> I think fcitx now support GTK and QT immodule rather than XIM if I
> remember correct.  This is what needs to be added.

Yes, and Fbterm support is also waiting to be packaged...

Aron Xu

Reply to: