[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#547268: [INTL:eu] wireshark debconf templates Basque translation

Package: wireshark
Severity: wishlist
Tags: l10n patch


Attached wireshark debconf templates Basque translation, please add it.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-1-686 (SMP w/4 CPU cores)
Locale: LANG=eu_ES.UTF-8, LC_CTYPE=eu_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
# translation of templates(2).po to Euskara
# This file is distributed under the same license as the PACKAGE package.
# Piarres Beobide <pi@beobide.net>, 2009.
msgid ""
msgstr ""
"Project-Id-Version: templates(2)\n"
"Report-Msgid-Bugs-To: wireshark@packages.debian.org\n"
"POT-Creation-Date: 2009-09-17 23:07+0200\n"
"PO-Revision-Date: 2009-09-18 09:15+0200\n"
"Last-Translator: Piarres Beobide <pi@beobide.net>\n"
"Language-Team: Euskara <debian-l10n-basque@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Generator: KBabel 1.11.4\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"

#. Type: boolean
#. Description
#: ../templates:2001
msgid "Should dumpcap be installed \"setuid root\"?"
msgstr "Dumpcap \"setuid root\" gisa instalatu?"

#. Type: boolean
#. Description
#: ../templates:2001
msgid ""
"Dumpcap can be installed with the set-user-id bit set, so members of the "
"\"wireshark\" system group will have the privileges required to use it. This "
"way of capturing packets using Wireshark/Tshark is recommended over the "
"alternative of running them directly as superuser, because less of the code "
"will run with elevated privileges."
msgstr ""
"Dumpcap set-user-bit ezarria duela instalatu daiteke, horrela \"wireshark\" "
"taldeko partaideek erabiltzeko baimena izan dezaten. Wireshark/Tshark "
"erabiliaz paketeak kapturatzeko modu hau gomendaturik dago supererabiltzaile "
"moduan erabiltzailearen parean, pribilegio handiekin kode gutxiago "
"exekutatzen da eta."

#. Type: boolean
#. Description
#: ../templates:2001
msgid ""
"Enabling this feature may be a security risk, so it is disabled by default. "
"If in doubt, it is suggested to leave it disabled."
msgstr ""
"Ezaugarri hau gaitzea segurtasun arrisku bat izan daiteke, hau dela eta "
"ezgaiturik dago lehenespenez. Zalantza kasuan desgaiturik uztea "
"gomendantzen da."

Reply to: