[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: knoppix 5.3, kernel without vmsplice exploit

Hi Thomas,

We will build a new kernel for the download version, also because of
problems with ISDN drivers, about a week after Cebit.


On Wed, Mar 05, 2008 at 03:43:46PM +0100, Gebhardt Thomas wrote:
> Hi,
> the 2.6.24 kernel from the knoppix 5.3 DVD is affected by the
> vmsplice local root exploit (just tested). While this doesn't matter
> in most cases it is critical in kiosk-like environments.
> Is there already a patched (e.g. or similar) version of the
> kernel or do I have to compile it by myself?
> Thanks, Thomas
> -- 
> To UNSUBSCRIBE, email to debian-knoppix-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: