[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dselect problem when updating Knoppix 3.3

Atkinson.Keith a écrit :
> Hello, does anyone have a solution to this problem?

Not a solution but some pointer:

did you edit your sources.list to let only etch sources for example?

you can try to do a :

apt-get dist-upgrade


You have now a list of program that have to be upgrade

you could now upgrade by group of packet and remove thus you don't need.

It could take you a little time.

Don't hesitate to remove lot of stuff you don't need, you could always
read them later


Reply to: