[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-knoppix] Accessing the internet with Knoppix 3.3



Have you tried using pppconfig? After setting up ppp. You just type pon.
Also try posting the output of tail -f /var/log/syslog while dialing out. .
Also try minicom to test what the server gives you.

HTH,
rafiks
--- debian-knoppix-admin@linuxtag.org <t.maiden@worldnet.att.net> wrote:
> I could not get KPPP or WvDial to use the internal modem of my Compaq 
> 2100US laptop.  I found a old US-Robotics 14.4 modem (and its power 
> supply) in my odds and ends box.  This is a Hayes command compatable 
> modem.  I also found what we used to call a AT modem cable.  Booted 
> Knoppix 3.3.  WvDial found the modem right away, and was able to dial it 
> out, but there was some kind of error trying to connect to the ATT 
> Worldnet network, and kept hanging up and re-dialing.
>   
> I then tried KPPP.  After getting it setup, it too could dial the modem 
> out, and it looked like KPPP might be able to connect me to ATT 
> Worldnet, but then it would get an error about not finding device ppp0 
> and would stop.  The only thing I can think of is the Authentication is 
> not set right.  According to the instructions I found on the internet, I 
> set this to PAP, which is not what was there originally.  Should ppp0 be 
> something on my end, or the ISP end?  I could not locate a ppp or ppp0 
> on the Knoppix CD.  Thanks.



	
		
__________________________________
Do you Yahoo!?
Friends.  Fun.  Try the all-new Yahoo! Messenger.
http://messenger.yahoo.com/ 
_______________________________________________
debian-knoppix mailing list
debian-knoppix@linuxtag.org
http://mailman.linuxtag.org/mailman/listinfo/debian-knoppix


Reply to: