[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-knoppix] Accessing memory stick

On Tuesday 10 February 2004 11:28 pm, Vic wrote:

> Just try to mount it like this
> mount /dev/sda /mnt/mem -ouser,rw,umask=000,noatime

And I tried...

root@box-interact:/home/knoppix# mount /dev/sda /mnt/mem 
root@box-interact:/home/knoppix# mount
/dev/hdb3 on / type ext3 (rw,errors=remount-ro)
none on /proc type proc (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
/proc/bus/usb on /mnt/mem type usbfs (rw,noexec,nosuid,nodev)
tmpfs on /dev/shm type tmpfs (rw)
usbfs on /proc/bus/usb type usbfs (rw)
/dev/hdb1 on /mnt/hdb1 type vfat (rw,nosuid,nodev,umask=000)
/dev/sda on /mnt/mem type vfat (rw,noexec,nosuid,nodev,noatime,umask=000)
root@box-interact:/home/knoppix# cd /mnt/mem
root@box-interact:/mnt/mem# ls
alien-night.jpg  peng-movie.gif  slogan.txt

This worked. I can both read and write to the stick.

Thank you very much. 


debian-knoppix mailing list

Reply to: