[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#684265: Debian Installer 7.0 Beta2 release bug #684265 -- partial success

On 09/13/12 01:15, Rick Thomas wrote:

On 09/12/12 23:22, Rick Thomas wrote:

On Sep 12, 2012, at 10:41 PM, Christian PERRIER wrote:

Quoting Rick Thomas (rbthomas@pobox.com):

On Sep 12, 2012, at 4:21 PM, Rick Thomas wrote:

I have not tried running os-prober from the <alt>-F2 console
during the install, to see if it gives different results. I'll do
that and report back. Any hints of things I should be looking out

Here's the stderr/stdout output when os-prober is run in the
installer environment:

umount: can't umount /var/lib/os-prober/mount: Invalid argument
grub-probe: error: no such disk.
grub-probe: error: no such disk.
grub-probe: error: no such disk.

Could be something like #686314. Can you try (in the installer) to do
the workaround found there (loading the fuse module)?

I'll try the workaround and report back.

Sadly, that didn't solve the problem.

On the amd64 (with LVM) the fuse workaround wasn't enough...

*But*... when I tried it on the PowerPC (Mac G4) machine, where all the relevant partitions are real partitions, no LVM stuff involved, the workaround (insmod ... fuse.ko) *did* fix the problem.

I wonder if there's another module that's missing on the LVM machine?

Hope this helps!

Reply to: