[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#571257: [Jim Ham: Re: [squeeze] ath5k and athros wireless fails to work since last kernel update]

Forwarding with permission.
--- Begin Message ---
Jonathan Nieder wrote:
found 571257 linux-2.6/2.6.32-5


Jim Ham wrote:

Debian sqeeze
Fujitsu Lifebook A3130
uname -a reports: Linux WideBook 2.6.32-trunk-amd64 #1 SMP Sun Jan 10 22:40:40 UTC 2010 x86_64 GNU/Linux

The Athros wireless chip is built in on this notebook. All worked well
until the last kernel update. Now the athros chip associates during
boot, but  deassociates later. From dmesg:
[  428.084211] ath0: deauthenticating from 00:16:01:4a:c8:a3 by local choice (reason=3)
This has a secondary effect in that both top and bottom panels in Gnome
don't work as long as there is no internet. If I plug in the hardware
port eth0, do an ifdown, then ifup on eth0 the banners start to work
after a while. This seems to be a very strange side affect!

Once I know where to send this report I can include the logs.

Thanks for reporting, and sorry we missed this one.

Do you still have access to this hardware?  What kernel are you using
these days?

If the problem is still reproducible with a squeeze or sid kernel,
then yes, we'd be interested in logs.

Hope that helps,

This problem went away with a subsequent kernel update. I've subsequently switched to XFCE4, so don't know about the banner problem. I stick with Debian Testing, so the kernel has changed many times since January 2010.

I still have the Fujitsu Lifebook, but recently updated to a Macbook Air. The Fujitsu doesn't see much action any more.


Porcine Associates LLC
244 O'Connor St.
Menlo Park, CA 94025
+1(650)326-2669 fax +1(650)326-1071

fn:James Ham
org:Porcine Associates LLC
adr:;;244 O'Connor St.;Menlo Park;CA;94025;USA
tel;work:+1 650 326.2669
tel;fax:+1 650 326.1071

--- End Message ---

Reply to: