[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#658123: [firmware-iwlwifi] Please update Intel Centrino Advanced-N 6230 firmware

Package: firmware-iwlwifi
Version: 0.35
Severity: important

--- Please enter the report below this line. ---

For my wireless card (*), the package provides the firmware
iwlwifi-6000g2b-5.ucode version build 33993: with that
version I've never been able to connect to any AP, while replacing it
with the latest version available from www.intellinuxwireless.org
( build 35905)everything starts working fine.

Please include the latest version in the package.



(*) Intel Corporation Centrino Advanced-N 6230 [lspci -n says 04:00.0
0280: 8086:0091 (rev 34)]

--- System information. ---
Architecture: amd64
Kernel: Linux 3.2.0-2.dmz.1-liquorix-amd64

Debian Release: wheezy/sid
990 testing security.debian.org
990 testing ftp.de.debian.org
500 unstable www.debian-multimedia.org
500 unstable liquorix.net
500 unstable ftp.de.debian.org
500 testing www.debian-multimedia.org
500 stable security.debian.org
500 stable ftp.de.debian.org

--- Package information. ---
Package's Depends field is empty.

Package's Recommends field is empty.

Suggests (Version) | Installed
initramfs-tools | 0.99
linux-image |

Reply to: