[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#655494: linux-image-3.1.0-1-686-pae: Can not install the package linux-image-3.1.0-1-686-pae_3.1.8-2_i386

On Thu, 2012-01-12 at 13:43 +0000, Ben Hutchings wrote:
> > run-parts: executing /etc/kernel/postrm.d/zz-extlinux 3.1.0-1-686-pae
> > /boot/vmlinuz-3.1.0-1-686-pae
> > P: Checking for EXTLINUX directory... found.
> > P: Writing config for /boot/vmlinuz-3.1.0-1-686-pae...
> > P: Writing config for /boot/vmlinuz-2.6.39-2-686-pae...
> > P: Writing config for /boot/xpud-0.9.2.iso...
> > E: /usr/share/syslinux/themes/debian/extlinux: No such file or directory
> [...]
> So the problem seems to be in extlinux (but it might be an error in your
> configuration for extlinux).  I'll reassign this bug.

But I see that your original report showed:

> Versions of packages linux-image-3.1.0-1-686-pae suggests:
> pn  extlinux       2:4.05+dfsg-1
> pn  grub-pc        1.99-1

which means that extlinux was previously purged.  So I don't know why
the file /etc/kernel/postrm.d/zz-extlinux is still present.  Did you
ever edit it?


Ben Hutchings
Life is what happens to you while you're busy making other plans.
                                                               - John Lennon

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: