[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#654740: linux-2.6: non-standard gcc/g++ used for build (gcc-4.4)

Package: linux-2.6
Version: 3.1.6-1
Severity: important
User: debian-gcc@lists.debian.org
Usertags: non-standard-compiler, gcc-4.4

This package builds with a non standard compiler version; please check
if this package can be built with the default version of gcc/g++, or
with gcc-4.6/g++-4.6.

Please keep this report open until the package uses the default
compiler version (or gcc-4.6) for the package build.

The severity of this report is likely to be raised before the release,
so that the gcc-4.4 package can be removed for the release.

Reply to: