[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#648191: linux-image-2.6.32-5-686: latest squeeze kernel doesn't boot on Dell Optiplex GX270 if hyperthreading enabled

On 14/11/11 06:58, Ben Hutchings wrote:

Could you test an intermediate version, say, 2.6.32-34squeeze1?  Earlier
versions are available at

I'm really sorry but I am unable to reproduce this bug.

I tried 2.6.32-34squeeze1, it worked
2.6.32-36 worked
2.6.32-37 worked

Just to make sure I tried the version that was giving me problems...
2.6.32-38 worked.


I must have made some unimaginably stupid mistake, but I can't work out what at the moment.

Reply to: