[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#648011: linux-image-3.0.0-1-686-pae: snd-ca0106 alsa module broken, reportbug does not work on this package

Package:	linux-image-3.0.0-1-686-pae
Version:	3.0.0-3
Severity:	grave

This is a follow-up report to 647295@bugs.debian.org
My soundcard was moved to my testing-PC now in order to use it there, but
audacity-beta does not work on that standard 32 Bit PC either. I recorded about 45
minutes in 24 Bit mode and the result was a file with a length of about 6 minutes.
Recording in 16-bit mode did not work propoerly either. at the bottom of the window is
displayed a wrong time-value for the diskspace remaining for recording.
I tried to run report bug on that machine, but it hung, when trying to query 'linux-2.6
(source)' bugs from the BTS, or possibly I was too impatient.
I tried to rebuild the kernel in the well-tested way, which even worked on powerpc-smp
architecture, thoug that kernel hat a clear tendency to freeze. 3.0.0-2 from unstable was
better. This does not matter now, because the mac´s mainboard broke recently, so I am
taking a break in using this.
On the pentium IV-PC the process stopped with an error towards the end, when some exotic
sound-driver was attempted to be loaded.
Attached to this report you receive the output of dmesg and other
hardware diagnostic information.
Recording audi with gnome-sound-recorder also failed by the way. This application
reprorted a data-stream-processing error or the like after about 20 minutes.
Should I file this issue against audacity-beta and gnome-sound-recorder in testing as
well ?

Attachment: ca0106-docu.bz2
Description: application/bzip

Attachment: dmsg.out.bz2
Description: application/bzip

Reply to: