[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#626851: linux-image-2.6.38-2-amd64: after last update fails to boot

On Tue, 17 May 2011 05:55:12 -0500
Jonathan Nieder <jrnieder@gmail.com> wrote:

> Rares Aioanei wrote:
> > My custom working config is just the Debian config stripped of unnecessary
> > drivers (wireless, v4l, etc.). I guess I'll get help from my friend diff(1)
> > and see if I can help further.
> Excellent.  Also, i'm starting to worry I misread what you wrote. :)
> So here's a summary:
>  - packaged 2.6.38-4 worked ok
>  - packaged 2.6.38-5 did not work ok
>  - gregkh's with .config from 2.6.38-5 did not work ok
>  - gregkh's with custom .config worked ok
Yes, that is correct. 

> In particular, I had somehow confused myself into thinking that
> tested with the Debian configuration failed or with
> the custom .config worked ok, but rereading the bug log, I don't see
> that.  Am I understanding correctly?
> If I am and the .config indeed seems to be a red herring, would you be
> willing to bisect between and  I can guide you
> through the process if you'd like (and it probably would have been
> worth writing a patch for the kernel guide for that by now; sorry).

Yes, I could use some guidance. :-)
Rares Aioanei

Reply to: